Last Updated: 29/Jun/2020
KB#: 000016600
Affected Products
- Dr.Sum Datalizer Ver.5.0 to 5.5
- Dr.Sum EA Datalizer Ver.4.2
Details
After updating Google Chrome to version 83.0.4103.97 or Microsoft Edge to version 83.0.478.45, during aggregation in Datalizer for Web the “Displaying aggregation results” message may freeze on your screen. When this occurs, even if you click Cancel, aggregation will not stop. You may be able to run aggregation if you re-select the definition file for aggregation or restart your browser.
*This may occur regardless of the definition file type (TYPE3/TYPE4 definition, spreadsheet, cross detailed table).
Cause
This is caused by an issue in Chromium Ver.83. This issue is being reviewed for correction in Chromium Ver.84 which will be released on 14 July 2020 (PST) or Ver.85 on 25 Aug 2020 (PST).
Response
We will implement the following measures to ensure that the user page (/datalizer/) operates normally.
For the maintenance page (/svrmnt/) and system management page (/mgsrv/), please use a different browser or click on the same button again to avoid this issue.
Product |
Version |
Response |
Dr.Sum Datalizer |
Ver. 5.5 |
A hotfix is available. Contact global support for detail. |
Ver. 5.1 |
A hotfix is available. Contact global support for detail. |
|
Dr.Sum Datalizer |
Ver. 5.0 |
If the issue is not addressed by Google Chrome Ver. 84, we will provide a workaround by the end of July 2020. If you need a resolution quickly, please consider upgrading to Ver.5.1 or higher. |
Dr.Sum EA Datalizer |
Ver. 4.2 |
A hotfix is available. Contact global support for detail. |
Resolution
We have not confirmed how to reliably avoid this issue when using the listed affected browsers.
Please use another supported browser to avoid issues. Please refer to Web Browsers Supported by Dr.Sum and MotionBoard.
In addition, if you encounter a blank sub-screen or one that displays an error when you click on any button other than Aggregate, it may still work properly if you click on the same button again.
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